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Chapter 1 High Resolution Melt Analysis
Precision Melt Analysis™ software imports data files generated from all CFX real-time PCR
detection systems and performs high resolution melt (HRM) analysis to genotype samples based
on the thermal denaturation properties of double-stranded DNA. This chapter introduces high
resolution melt (HRM) analysis.

Introduction to High Resolution Melt Analysis
Real-time PCR assays using nonspecific DNA binding dyes such as SYBR® Green generally
include a post-PCR melt curve either to confirm that a single PCR product has been amplified or to
detect the possible presence of primer dimers (PD) or other unwanted PCR products.

For melt curve analysis the temperature is gradually increased and fluorescence is monitored as a
function of the temperature. As the temperature rises the fluorophore is released from the
denaturing dsDNA and fluorescence decreases. There is a noticeable change in slope at the
melting temperature (Tm) of the dsDNA, the theoretical temperature at which half the DNA is
double stranded and half the DNA is single stranded. The rate of change is determined by plotting
the negative first regression of relative fluorescence (RFU) against temperature (-d(RFU)/dT),
yielding visible peaks that represent the Tm of the double-stranded DNA complexes. Primer-dimers
typically melt at lower temperatures due to their smaller size, enabling primer-dimers or other
nonspecific products to be discontinued from the amplified DNA product.

HRM analysis can be considered the next generation of the melt curve technique. HRM analysis
generates DNA melt curve profiles that are both specific enough and sensitive enough to
distinguish nucleic acid species based on small nucleic acid differences, which enables mutation
scanning, methylation analysis, and genotyping.

HRM analysis can be used to characterize samples based on sequence length, GC content, and
DNA sequence complementarity. For example, HRM analysis can be used to detect single base
sequence variations, such as single nucleotide polymorphisms (SNPs), or to discover unknown
genetic mutations. It can also be used to quantitatively detect a small proportion of variant DNA in a
background of wild-type sequence at sensitivities approaching 5%. This approach can be used, for
example, to study somatically acquired mutations or changes in the methylation state of CpG
islands.
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Chapter 1 High ResolutionMelt Analysis

SNP Genotyping
Representative of the smallest genetic change, the detection and genotyping of SNPs underlines
the sensitivity of HRM analysis. Unknown mutations are often a single nucleotide change, but they
may also comprise multiple base changes, insertions and/or deletions. In general, the more base
changes in the DNA, the easier they are to detect by HRM.

Venter et al (2001) divided SNPs into four classes, as summarized in Table 1. The most difficult to
genotype are the class 4 (A>T conversions).

SNP Class Base Change
Typical Tm Melt
Curve Shift

Rarity (in the
Human Genome)

1 C/T and G/A Large >0.5°C 64%

2 C/A and G/T Large >0.5°C 20%

3 C/G Large >0.5°C 9%

4 A/T Very small <0.2°C 7%

Table 1. SNP classes as defined by Venter et al (2001)

While the shift in Tm is important, what enables even small changes in Tm to be analyzed using
HRM is the magnitude of change in the fluorescence intensity (y-axis). This change can be
accentuated by minimizing the amplicon size.

For SNP analysis, homozygous allelic variants are characterized by a temperature (x-axis) shift in
a HRM melt curve, whereas heterozygotes are characterized by a change in melt curve shape. The
change in curve shape is a result of destabilized heteroduplex annealing between some of the
wild type and variant strands. The heterozygote melting curve is thus a composite of both
heteroduplex and homoduplex components, and because it dissociates more readily it shifts to a
lower temperature.
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FindingOut More

Dye Compatibility
Third generation intercalating dyes, such as EvaGreen, LCGreen and SYTO 9, have been used
successfully for high resolution melt analysis. These dyes have low toxicity and can be used at
higher concentrations in real-time PCR reactions. These dyes are used at higher concentration for
greater saturation of dsDNA and less dynamic dye redistribution to non-denatured regions of the
nucleic strand during melting. The high fidelity of these third generation dyes provides greater
sensitivity and higher resolution melt profiles.

Risk of danger! SsoFast™ EvaGreen® supermix cannot be used with
bisulfite-converted DNA for methylation studies. For this purpose, use Precision
Melt supermix.

Finding Out More
After installing Precision Melt Analysis software, you can access this guide from the Help menu in
any view.

For information about setting up PCR protocols and plates, see the CFX Maestro™ Software User
Guide, which is available on the CFX Maestro Software installation USB drive.

Tip: Click the Bio-Rad logo in the upper right corner of any Precision Melt Analysis software
window to launch Bio-Rad’s website. This site includes links to technical notes, manuals,
product information, and technical support. This site also provides many technical resources
on a wide variety of methods and applications related to PCR, real-time PCR, and HRM
analysis.

User Guide | 9



Chapter 1 High ResolutionMelt Analysis

10 | PrecisionMelt AnalysisSoftware



Chapter 2 Installing Precision Melt Analysis
Software

This chapter explains how to install Precision Melt Analysis™ software and enable it for use at your
site. For information about setting up Bio-Rad’s supported thermal cyclers, see the appropriate
guide.

Instrument Compatibility
You can use any of the following real-time PCR detection systems in combination with Precision
Melt Analysis software to perform HRM analysis and characterize samples based on sequence
length, GC content, and DNA sequence complementarity.

n CFX96™

n CFX96 Touch™

n CFX96 Touch Deep Well

n CFX Connect™

n CFX384™

n CFX384 Touch™

Precision Melt Analysis software can open only data files generated from an experiment performed
on one of these instruments and analyzed using CFX Maestro™ software. Real-time PCR data
files (.pcrd) generated by CFX Maestro software are converted to melt files (.melt) when Precision
Melt Analysis software displays the data.

Note:When performing high resolution melt analysis using a CFX system, use the
SYBR/FAM-only scan mode with SYBR selected as the fluorophore.

Tip: For optimal high resolution melt results, use a 0.2°C temperature increment between
steps and a hold time minimum of 10 seconds in the melt curve protocol.
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Chapter 2 Installing PrecisionMelt AnalysisSoftware

Precision Melt Analysis Software Components
The Precision Melt Analysis software package includes the components listed below. If any items
are missing or damaged, contact your local Bio-Rad office.

n Precision Melt Analysis software CD, which contains this guide (Precision Melt Analysis
Software User Guide)

n Two hardware protection (HASP) keys

n Precision Melt Analysis software quick guide

n Melt calibration kit (# 1845020), which contains the following:

o Melt Calibration DNA standard

o Melt Calibration primers

o Precision melt supermix

o Melt Calibration instructions for Precision Melt Analysis software

System Requirements
Table 2 lists the minimum and recommended system requirements for the computer running
Precision Melt Analysis software.

System Minimum Recommended

Operating system Microsoft Windows 7 SP1 Pro Any of the following:

n Microsoft Windows 7 SP2 Pro (32-
and 64-bit)

n Microsoft Windows 10 Pro (64-bit
only)

n Microsoft Windows 10 Enterprise
(64-bit only)

Important: Secure Boot must be disabled on both Microsoft Windows
10 Pro and Enterprise.

Ports 2 USB 2.0 High-speed ports 2 USB 2.0 High-speed ports

Hard disk space 128 GB 128 GB

Table 2. Computer requirements for Precision Melt Analysis software
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Installing PrecisionMelt AnalysisSoftware

System Minimum Recommended

Processor speed 2.4 GHz, Dual Core 2.4 GHz, Quad Core

RAM 4 GB RAM 8 GB RAM

Screen resolution 1024 x 768 with true-color mode 1280 x 1024 with true-color mode

PDF Reader Internet Explorer Adobe PDF Reader or Windows
PDF Reader from one of the supported
Microsoft Office Suites:

n 2007

n 2010

n 2013

Bio-Rad software Precision Melt Analysis software is compatible with the following Bio-Rad
applications:

n CFX Maestro software 1.0

n CFX Manager™ software 2.1 and later

Table 2. Computer requirements for Precision Melt Analysis software, continued

Tip: Precision Melt Analysis software and CFX Maestro software are compatible and can be
installed on the same computer system.

Installing Precision Melt Analysis Software
Important: If you are installing Precision Melt Analysis software on either version of Windows
10, ensure that Secure Boot is disabled before beginning the installation procedure.

Note: The software must be installed on the computer by a user with administrative privileges.
After the installation completes, you must restart the computer before launching the software.

To install Precision Melt Analysis software

1. Log in to the Precision Melt Analysis computer with administrative privileges.

2. Insert the Precision Melt Analysis software CD into the computerʼs CD drive.

3. In Windows Explorer, navigate to and open the Precision Melt Analysis software CD drive.

The Precision Melt Analysis CD contains the following files:

n Precision Melt Analysis software installer (Setup.exe)

n Precision Melt Analysis Software Readme.rtf

n Precision Melt Analysis Software User Guide (this document)
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Chapter 2 Installing PrecisionMelt AnalysisSoftware

4. Double-click Setup.exe to install Precision Melt Analysis software.

5. Follow the on-screen installation instructions.

6. After the installation completes, safely remove the installation CD and restart the computer.

After restarting the computer, the Bio-Rad Precision Melt Analysis icon appears on the
desktop.

7. To use the software, you must first insert the hardware protection key into a USB port on the
computer. See Starting Precision Melt Analysis Software that follows for more information.

Starting Precision Melt Analysis Software
Note: If you lose your HASP dongles, contact your local Bio-Rad office.

Bio-Rad provides two hardware protection keys (HASP dongles)in the Precision Melt Analysis
software package. The key is required to run Precision Melt Analysis software.

Starting Precision Melt Analysis software

u Insert one of the dongles into a USB port on your computer before starting the application.

Software File Types
Table 3 lists the Precision Melt Analysis software file types.

File Type Extension Details

Data .pcrd Contains the results of a melt run and PCR analysis

Melt .melt Contains the results of precision melt analysis

Melt study .mlts Contains results of multiple melt runs and precision
melt analyses

Calibration .mcal Contains the results of a melt calibration

Note: These files cannot be viewed.

Table 3. File types in Precision Melt Analysis software
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Chapter 3 The HomeWindow
Precision Melt Analysis™ software presents two primary workspaces:

n The Home window

n The Data Analysis window

Precision Melt Analysis software opens to the Home window and displays the Startup Wizard, from
which you can open or create a melt file or melt study file. From the Home window you can also set
up melt analysis options or import a melt calibration file.

This chapter introduces Precision Melt Analysis software and describes the features accessible
from the Home window.

For information about the Data Analysis window, see Chapter 5, Data Analysis Overview.

The Home Window
Precision Melt Analysis software opens to the Home window, which displays the Startup Wizard.
Using the Startup Wizard you can

n Open a melt file

n Create a new melt file

n Open a melt study

n Create a new melt study

n Open the Analysis Options Manager, from which you can set preferences for analyzing melt
files

Tip: Click the Bio-Rad logo in the upper right corner of any Precision Melt Analysis software
window to launch the Bio-Rad website. Check the website often for updates to Precision Melt
Analysis software and documentation.
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Chapter 3 The HomeWindow

File Menu Commands
New— opens a dialog box from which you can choose to create a new melt file or melt study file.

Open— opens a dialog box from which you can choose to navigate to and open an existing melt
file or melt study file.

Recent— displays a list of the most recently opened melt files and melt study files.

Exit— closes Precision Melt Analysis software.

User Menu Command
Bio-Rad Service Login— for Bio-Rad service personnel use only.

Tools Menu Commands
Analysis Options Manager— opens the Analysis Options Manager dialog box, in which you can
set parameters for analyzing melt data files.

Import Melt Calibration— opens the Import Precision Melt Calibration File dialog box, from which
you can navigate to and open a melt calibration file (.pcrd) generated on a CFX system to create a
melt calibration file (.mcal).

Help Menu Commands
Tip: The Help menu is available on the menu bar in all Precision Melt Analysis software
software windows.

Open User Guide— displays the Precision Melt Analysis Software User Guide in PDF format.

About— displays Precision Melt Analysis software copyright and version information.
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TheHomeWindow

Home Window Toolbar
The toolbar in the Home window provides quick access to common software functions.

Table 4 lists the function each buttons in the toolbar.

Button Name Function

Open a Melt File Opens the Open Melt Data File dialog box, in
which you can locate a melt file and open it in the
Data Analysis window.

Open a Melt Study File Opens the Open Precision Melt Study Data File
dialog box, in which you can locate a melt study
file and open it in the Melt Study window.

New Melt File Opens the Import PCRD Data File dialog box, in
which you can locate and open a .pcrd file from
which to create a new melt file.

New Melt Study File Opens the Precision Melt Study window, in which
you can create a new melt study.

Startup Wizard Opens the Startup Wizard, from which you can
open a melt file or melt study file, or create a new
melt file or melt study file.

Analysis Options Manager Opens the Analysis Options Manager dialog box,
in which you can set or change analysis options.

Help Opens the Precision Melt Analysis Software User
Guide in PDF format (this guide).

Table 4. Toolbar in the Data Analysis window
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Chapter 3 The HomeWindow

Startup Wizard
Precision Melt Analysis software opens to the Home window and displays the Startup Wizard. If it
does not appear, click Startup Wizard on the main software toolbar.

Use the Startup Wizard to:

n Create a new melt file by importing a data file (.pcrd) generated in CFX Maestro™ software.

n Open a melt file to analyze.

n Create a new melt study to analyze the results of multiple melt files.

n Open a melt study to analyze.

n Open the Analysis Options Manager to view or modify the default analysis settings.

See Analysis Options Manager on page 19 for more information.
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Analysis Options Manager
Precision Melt Analysis software tracks preferences for analyzing melt files. Use the Analysis
Options Manager to customize the analysis options and apply them to different melt files.

To open the Analysis Options Manager

u Do one of the following:

n Click Analysis Options Manager in the toolbar.

n Select Tools > Analysis Options Manager on the Home window.

For information about using the Analysis Options Manager, see Melt Analysis Profiles on page 44.
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Chapter 4 Performing a Melt Calibration
To create a melt file you perform the following tasks:

1. Perform a melt calibration on the CFX real-time PCR system using CFX Maestro™ software.

Note: You must perform a melt calibration on the CFX real-time PCR system before
Precision Melt Analysis™ software can analyze the generated data. A melt calibration is
required regardless of the intercalating dye that the experiments use, including SYBR®
Green.

Tip: You need to perform the melt calibration only one time for each instrument. You can
import the same file into multiple instances of Precision Melt Analysis software.

2. Import the melt calibration file into Precision Melt Analysis software.

3. Perform a melt experiment on the CFX real-time PCR system in CFX Maestro software.

4. Open the melt .pcrd file in Precision Melt Analysis software to analyze the date.

This chapter explains how to set up and perform a melt calibration.

For detailed information about setting up experiment protocols and plates, see the CFX Maestro
Software User Guide.

Preparing a Melt Calibration Plate
Table 5 lists the materials that are required to create a melt calibration plate. Table 6 on page 22
lists the required volume for each component depending on the type of system.

Description Catalog #

Melt Calibration kit, including
n Melt Calibration DNA Standard

n Melt Calibration primers

n Precision Melt supermix

1845020
10016289

10016273

1725110

Table 5. Required melt calibration materials
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Chapter 4 Performing aMelt Calibration

Description Catalog #

WARNING! Precision Melt supermix is stable for six months when stored in a constant
temperature freezer at –20°C, protected from light. For convenience, it can be stored at
2–8°C for up to three months. Repeatedly freezing and thawing the supermix is not
recommended.

n Microseal® 'B' adhesive seals, optically clear MSB1001

n PCR-grade tubes and nuclease-free water

For CFX384™ systems
n Hard-Shell® thin-wall 384-well skirted PCR plates with
clear and white wells

HSP3805

For CFX96™ or CFX Connect™ systems
n Hard-Shell thin-wall 96-well skirted PCR plates with
white shell and clear wells

n Hard-Shell thin-wall 96-well skirted PCR plates with
white shell and white wells

HSP9601

HSP9655

Tip: Choose white or clear wells depending on the plate type you plan to use in your experiments.

Table 5. Required melt calibration materials, continued

Component
Volume for 96-well
systems, μl

Volume for 384-well
systems, μl

Precision Melt supermix 1,200 2,250

Melt calibration
DNA standard

120 450

Melt calibration primers 14.4 27

PCR-grade water 1,065.5 1,733

Total 2,400 4,500

Table 6. Reaction volumes for melt calibration plates
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Preparing aMelt Calibration Plate

To prepare the melt calibration plate

1. Add the required volumes of each component to an appropriately sized tube.

See Table 6 on page 22 for the volume to use.

2. Cap the tube and mix the reaction components gently by vortexing.

3. Briefly centrifuge the tube to remove air bubbles and collect contents at the bottom of the tube.

4. Add the appropriate volume of the mixture into each well of a reaction plate:

n For a 96-well system, add 20 μl to each well of a 96-well plate.

n For a 384-well system, add 10 μl to each well of the 384-well plate.

5. Seal the reaction plate with Microseal 'B' adhesive film.

6. Centrifuge the melt calibration plate to move all the reaction components to the bottom of the
well.

Creating a Melt Calibration Protocol
Note: You create the melt calibration protocol using CFX Maestro software. For more
information, see the CFX Maestro Software User Guide.

Parameters for a Melt Calibration Protocol

Table 7 lists the parameters required for a melt calibration protocol.

Cycling Step Temperature Time # of Cycles

Enzyme activation 98°C 2 min 1

Denaturation 98°C 5 sec 35

Annealing/Extension 55°C 10 sec 35

95°C 1 min 1

55°C 1 min 1

Melt curve 70–95°C (in 0.2°C increments) 10 sec/step 1

Table 7. Parameters for a melt calibration protocol

To create a melt calibration protocol

1. Start CFX Maestro software.

2. In the Home window, open the Startup Wizard if it is not already in view.
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3. If necessary, select the instrument type from the dropdown list.

4. Click User-defined as the run type.

The Run Setup dialog box opens to the Protocol tab and displays the default protocol file.

5. In the Protocol tab, select Create New to open the Protocol Editor.

6. In the Protocol Editor, create a melt calibration protocol.

Use the parameters indicated in Table 7 on page 23.

7. Click OK to save the protocol and return to the Experiment Setup window.

Running a Melt Calibration Protocol
You can run the melt calibration protocol on a CFX96 Touch™, CFX Connect™, or CFX384
Touch™ PCR system. The melt calibration protocol generates a melt calibration data file (.pcrd).
You then import this file into Precision Melt Analysis software to create the melt calibration file
(.mcal).

To run a melt calibration protocol

1. Turn on the real-time PCR system if it is not already running.

2. In the Startup Wizard, click User-defined and select the Protocol tab in the Run Setup dialog
box.

3. On the Protocol tab, click Select Existing.

The Select Protocol dialog box appears.

4. In the Select Protocol dialog box, do one of the following:

n Navigate to and open the folder in which you saved your user-defined melt calibration
protocol.

n Navigate to and open Sample Files > MeltCalibration.

In the MeltCalibration folder, select the appropriate protocol name based on your
instrument:

o For a 96-well system, select Melt Calibration Protocol_96.prcl.

o For a 384-well system, select Melt Calibration Protocol_384.prcl.

5. Click Open to open the protocol and close the Select Protocol dialog box.

6. In the Run Setup dialog box, click the Plate tab.

7. On the Plate tab, click Select Existing.

24 | PrecisionMelt AnalysisSoftware



Preparing aMelt Calibration Plate

The Select Plate dialog box appears.

8. In the Select Plate dialog box, navigate to and open Sample Files > MeltCalibration.

9. In the MeltCalibration folder, select the plate name for the instrument on which you plan to run
the protocol:

n For a 96-well system, select Melt Calibration Plate_96 wells_Clear or Melt Calibration
Plate_96 wells_White.

n For a 384-well system, select Melt Calibration Plate_384 wells_White.

10. Click Open to open the plate file and close the Select Plate dialog box.

11. In the Run Setup dialog box, click the Start Run tab.

12. In the Start Run on Selected Blocks section, select the checkbox for the instrument on which
you plan to run the protocol.

13. Click Open Lid, and load the melt calibration plate into the instrument.

14. Click Close Lid.

15. Click Start Run to run the experiment.

16. At the prompt, save the melt calibration data file.

When the melt calibration run is complete, CFX Maestro software automatically displays the
data file. Review the data file to ensure all wells display a tight amplification and a single melt
peak, for example:
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Importing the Melt Calibration File into Precision Melt Analysis
Software
Before you can create a precision melt data file, you must import into Precision Melt Analysis
software the melt calibration file for the CFX instrument on which you ran the melt experiment.
Precision Melt Analysis software detects whether the melt calibration file for the CFX has already
been imported. If you have not already imported the file, Precision Melt Analysis software prompts
you to do so when you open a .pcrd file.

Tip: You only need to import the melt calibration file once for each instrument.

To import the melt calibration file

1. Start Precision Melt Analysis software.

2. On the Home window, click Tools > Import Melt Calibration.

3. Select the melt calibration experiment data file (.pcrd extension) and click Open.

A confirmation window appears indicating that the melt calibration was successful.

4. Click OK to proceed and use the Precision Melt Analysis software.
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Chapter 5 Data Analysis Overview
Precision Melt Analysis™ software processes melt data automatically and displays the data in the
Data Analysis window.

Precision Melt Analysis software provides several methods to open and view melt data files. You
can:

n Drag a melt file (.melt extension) onto the Home window and release it.

n Select File > Open Melt File in the Home window and browse to the target .melt file.

n Select File > New Melt File in Home window to create a new melt file.

Data Analysis Window
During data analysis, changing the way the data are displayed never changes the fluorescence
data that are collected from each well during the run. You cannot delete the data, but you can
choose to remove them from view and analysis.

The Data Analysis window displays data in charts and spreadsheets for a specific analysis method
in one of five tabs.
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To open a melt data file in the Data Analysis window

u Do any of the following:

n Drag a melt file (.melt extension) into the Home window.

n Select File > New > Melt File in the Home and select a CFX Maestro™ software .pcrd file
in the Windows browser.

Tip: Opening the file in Precision Melt Analysis software converts it to a melt file.

n Select File > Open > Melt File in the Home window to select a melt file in the Windows
browser.

n Select File > Recent Files to select from a list of the most recently opened melt data files.
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Data Analysis Menu Commands
Table 8 lists the menu commands in the Data Analysis window.

Menu Item Command Function

File

Save Saves the melt file.

Save As Saves the melt file with a new name.

Close Closes the Data Analysis window.

View/Edit Plate Opens the Plate Editor to view and edit the plate for
the current melt file.

Tip: For detailed information about editing a
plate, see the CFX Maestro Software User
Guide.

Settings

Mouse Highlighting Turns on or off the simultaneous highlighting of data
with the mouse pointer.

Tip: If Mouse Highlighting is turned off, press the
Control key to temporarily turn on highlighting.

Restore Default Plate
Layout

Reverts any changes to the plate.

Tools

Analysis Options Opens the Analysis Options dialog box, which
displays the options profile for the current melt file.

Reports Opens the Report dialog box for the current melt file.

Replace Plate Opens a browser window, from which you can select
a plate to replace the current plate in the melt
analysis.

Table 8. Data Analysis windowmenu commands
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Data Analysis Toolbar
The toolbar in the Data Analysis window provides quick access to common software functions.

Table 9 lists the function of each button in the toolbar.

Button Name Function

Save Saves the current melt file.

Report Opens the Reports dialog box for the current
melt file.

Analysis Options
Manager

Opens the Analysis Options Manager dialog
box, in which you can set or change
analysis options.

View/Edit Plate Opens the Plate Editor to view and edit the
plate for the current melt file.

Tip: For detailed information about
editing a plate, see the CFX Maestro
Software User Guide.

Well Group Selects an existing well group name from
the dropdown menu. The default selection is
All Wells. This button appears only when
well groups are created.

Help Opens the Precision Melt Analysis Software
User Guide (this guide).

Table 9. Toolbar in the Data Analysis window
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Data Analysis Tabs
The Data Analysis window comprises five tabs. Each tab displays data in charts and spreadsheets
for a specific analysis method with a well selector to select the data you want to show. The Data
Analysis window opens displaying the contents of the Precision Melt tab.

Tip: Right-click any chart, spreadsheet, or well selector for more options.

Tip: Click View/Edit Plate to open the Plate Editor in CFX Maestro software and change the
contents of the wells.

Note: The software links the data in the panes of each data analysis tab. For example, when
you position the mouse pointer over a well in the well selector to highlight it, the data in all the
other panes is also highlighted.

The tabs display melt curve data from one experiment (a protocol and plate file run on one
instrument).

n Precision Melt— displays the melt data in four views:

o Melt Curve chart

o Difference Curve chart

o Well selector

o Data spreadsheet

Use the data in this tab to set the data analysis conditions, including normalization and
temperature shift.

n Precision Melt Data— displays a spreadsheet view of the data in different formats:

o Results

o Charts

o Plate View

o Raw RFU

o Normalized RFU

o Difference RFU

n Melt Curve— displays the melt curve data for each well in four views:

o Melt curve chart
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o Melt peak chart

o Well selector

o Data spreadsheet

Use the data in this tab to measure the melting temperature (Tm) of PCR products.

n Melt Curve Data— displays a spreadsheet view of the data in different formats:

o Melt Peaks

o Plate

o Amplification

o RFU

o -d(RFU)/dT

n Run Information— displays information about the experiment, including the protocol, optional
notes, optional ID, and run log. You can edit the data ID for the run by typing in the ID box.

The Other pane displays events such as error messages that might have occurred during the
run, for example:

Tip: Right-click any chart, spreadsheet, or well selector for more options.

Tip: Click View/Edit Plate to open the Plate Editor and change the contents of the wells.
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Note: The software links the data in the panes of each data analysis tab. For example,
when you position the mouse pointer over a well in the well selector to highlight it, the
data in all the other panes is also highlighted.

Step Number Selector
The CFX96 Touch™, CFX96 Touch Deep Well, CFX Connect™, and CFX384 Touch™ systems
can acquire fluorescence data at multiple protocol steps; the software maintains the data acquired
at each step independently. The software displays the Step Number selector below the Difference
Curve chart on the Precision Melt and Melt Curve tabs. When a protocol contains at least one data
collection step, Precision Melt Analysis software displays the data from the first collection step.

If the protocol contains more than one collection step, you can select another the step from the
dropdown list, for example:

When you select a step, the software applies that selection to all the data that are shown in the
Data Analysis window.
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Creating Well Groups
Well groups divide a single plate into subsets of wells that can be analyzed independently in the
Data Analysis window. Once well groups are set up, select one in the Data Analysis window to
analyze the data as an independent group. For example, set up well groups to analyze multiple
experiments run in one plate or to analyze each well group with a different standard curve.

Note: The default well group is All Wells.

To create well groups

1. In the Data Analysis window, click View/Edit Plate to open the Plate Editor.

2. In the Plate Editor, click Well Groups in the toolbar.

The Well Groups Manager dialog box appears.

3. Click Add to create a new group. The dropdown menu displays the group name as Group 1 for
the first group.

34 | PrecisionMelt AnalysisSoftware



CreatingWellGroups

4. Select the wells for the well group in the plate view by clicking and dragging across the group
of wells. Selected wells appear blue in the Manager.

5. (Optional) To change the name of the group, select its name in the dropdown menu and type a
new name.

6. (Optional) To delete a well group, select its name in the dropdown list and click the Delete.

7. Click OK to finish and close the window, or click Cancel to close the window without making
changes.

Right-Click Menu Items for the Well Groups Manager Dialog Box

Table 10 lists the menu items available in the Well Groups Manager dialog box when you right-
click on any well.

Item Function

Copy Copies the well contents, which can then be pasted into
another well or wells.

Copy as Image Copies the well selector view as an image.

Print Prints the well selector view.

Print Selection Prints only the selected cells.

Export to Excel Exports the data to an Excel spreadsheet.

Export to Csv Exports the data as a comma-separated document.

Export to Xml Exports the data as an .xml document.

Export to Html Exports the data as an .html document.

Table 10. Right-click menu items in the Plate Editor Well Selector dialog box
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Well Selector
Use the Well Selector to display or hide the well data in the charts or spreadsheets throughout the
Data Analysis window. Only wells loaded with sample can be selected in the well selector. The
software colors the wells in the Well Selector:

n Blue— indicates selected wells. The data from selected wells appear in the Data Analysis
window.

n Light gray— indicates unselected wells. The data from unselected wells do not appear in the
Data Analysis window.

n Dark gray— indicates empty wells.

To display or hide well data

u In the well selector, do any of the following:

n To hide one well, click the individual well. To display that well, click the well again.

n To hide multiple wells, drag across the wells you want to select. To display those wells,
drag across the wells again.

n Click the top left corner of the plate to hide all the wells. Click the top left corner again to
display all wells.

n Click the start of a column or row to hide those wells. Click the column or row again to
display the wells.
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Viewing Well Groups in Data Analysis
Wells in the plate can be grouped into subsets for independent analysis using well groups. When
you create well groups, their group names appear in the Data Analysis window Well Groups
dropdown list on the toolbar.

If you created well groups, the software displays the default well group All Wells when you open
the Data Analysis window, displaying the data in all wells with content in the charts and
spreadsheets. Only the wells in that well group loaded with content appear in the well selector, and
only data for those wells are included in the data analysis calculations.

Tip: To edit or delete well groups, click View/Edit Plate in the toolbar to open the Plate Editor.
In the Plate Editor, click Well Groups in the toolbar to open the Well Groups Manager dialog
box.

Note: If you did not create well groups, the Well Groups dropdown list does not appear in the
toolbar.
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Temporarily Excluding Wells from Analysis
Note: You can permanently remove wells from analysis by clearing their contents in the plate
using the Plate Editor.

To exclude wells from data analysis temporarily

1. In either the Precision Melt or Melt Curve tab, right-click the well in the well selector.

2. From the right-click menu, choose Well #> Exclude from Analysis.

To include an excluded well

u Right-click the appropriate well in the well selector and select Well # > Include in Analysis.

Permanently Removing Wells from Analysis

To permanently remove wells from analysis

1. Click View/Edit Plate to open the Plate Editor.

2. Select the well or wells to permanently remove from analysis.

3. Click Clear Wells in the right pane.

4. Click OK and then Yes to apply changes and close the Plate Editor.

Important: You must reenter any well content that is cleared.
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Well Selector Right-Click Menu Items
Table 11 lists the right-click options available in the well selector view.

Item Function

Well XX Displays only this well, removes this well from view, set color for
this well, or excludes this well from analysis.

Selected Wells (right-click and
drag)

Displays only these wells, removes these wells from view, sets
color for these wells, or excludse these wells from analysis.

Copy Copies the content of the well to a clipboard, including Sample Type
and optional Replicate #.

Copy as Image Copies the well selector view as an image.

Print Prints the well selector view.

Print Selection Prints the current selection.

Export to Excel Exports the data to an Excel spreadsheet.

Export to Csv Exports the data as a text document.

Export to Xml Exports the data as an .xml document.

Well Labels Changes the well labels to Sample Type, Target Name, or Sample
Name.

Table 11. Right-click menu items in the well selectors
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Charts
Each chart in the Data Analysis window displays the data in a different graph and includes options
for adjusting the data.

Common Right-Click Menu Items for Charts
Table 12 lists the right-click menu items that are available on charts. Some of the available items
are present for all charts, and these items can be used to change how the data are displayed or to
easily export the data from a chart.

Item Function

Copy Copies the chart into the clipboard.

Save Image As Saves the image at a specified size, resolution, and file type. The image
formats available are PNG (default), JPG, and BMP.

Page Setup Preview and select page setup for printing.

Print Prints the chart.

Set Scale to Default Returns the chart to its default view after magnifying the chart.

Chart Options Opens the Chart Options window to change the chart, including
changing the title, selecting limits for the x and y axes, showing grid
lines, and showing minor ticks in the axes.

Table 12. Right-click menu items for charts
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Spreadsheets
The spreadsheets shown in Data Analysis include options for sorting and transferring the data.
Sort the columns by one of these methods:

n Click and drag a column to a new location in the selected table.

n Click the column header to sort the data in ascending or descending order.

To sort up to three columns of data in the Sort window

1. Right-click in the spreadsheet and select Sort.

2. In the Sort dialog box, select the first column title to sort. Sort the data in ascending or
descending order.

3. Select a second or third column to sort and choose Ascending or Descending.

4. Click OK to sort the data or click Cancel to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer over a
cell. Click in a cell to copy and paste its contents into another software program.

Common Right-Click Menu Items for Spreadsheets
Table 13 lists the right-click menu items available on any spreadsheet view.

Item Function

Copy Copies the contents of the selected wells to a clipboard, then paste
the contents into a spreadsheet such as Excel.

Copy as Image Copies the spreadsheet view as an image file and paste it into a file
that accepts an image file, such as text, image, or spreadsheet
files.

Print Prints the current view.

Print Selection Prints the current selection.

Export to Excel Exports the data to an Excel spreadsheet.

Export to CSV Exports the data to a comma-separated file.

Export to Xml Exports the data to an Xml file.

Table 13. Right-click menu items for spreadsheets
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Item Function

Export to Html Exports the data to an Html file.

Find Searches for text.

Sort Sorts the data in up to three columns.

Select Columns Selects the columns that will be displayed in the spreadsheet.

Table 13. Right-click menu items for spreadsheets, continued
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The Data Analysis window comprises multiple tabs from which to view data. This chapter explains
these tabs in detail.

Processing Melt Data
Precision Melt Analysis™ software plots the relative fluorescence unit (RFU) data collected during
a melt curve as a function of temperature. The software automatically starts with the raw melt curve
data and performs the following steps:

n Negatives Detection— all wells with sample content type designated NTC or Negative
Control in the Plate Editor are automatically considered negatives. Any well with a low starting
RFU is also considered a negative. All wells designated as negative are automatically
excluded from cluster analysis.

n RFU Normalization— all non-negative wells are normalized along the RFU axis (y-axis)
such that the average data value at the start of the pre-melt range is one, and the average data
value at the end of the post-melt range is zero.

n Clustering— Precision Melt Analysis software automatically determines a cluster assignment
for each non-negative well.

n Difference Curves Generation— for easy visual identification of clusters, the software
generates a Difference Curve chart of the data. The difference curve displays the difference in
fluorescence between a well and the fluorescence of a reference curve. The reference curve is
derived from the average fluorescence of all the curves within a selected reference cluster.
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Melt Analysis Profiles
Use the Analysis Options Manager to choose settings for analyzing a melt file in the Data Analysis
window. You can save customized analysis settings and apply them to different melt files.

Analysis Options Manager
The Analysis Options Manager provides the following options, which you can customize for
different analysis profiles:

n Auto detect the melt region— enables the software to automatically define the pre-melt and
post-melt temperature ranges.

To manually define the pre-melt and post-melt ranges, clear the checkbox and provide the
appropriate temperature values.

n Normalized view— opens the melt file with the melt curve data displayed in normalized view
in Precision Melt tab.
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n Temperature shifted view— opens the melt file with a temperature shift applied to each
normalized fluorescence curve along the temperature axis (x-axis).

n Temperature shift bar height— specifies the temperature shift bar height by entering a
number between 0 (baseline) and 1 (top of melt region). For most applications, the default
temperature shift bar height of 0.20 produces acceptable results, with the melt curves
clustered into tight groups.

n Cluster Detection Settings— sets the cluster detection settings to determine the stringency
used to cluster the melt curves. See Melt Curve Shape Sensitivity and Tm Difference
Threshold that follow for more information.

Melt Curve Shape Sensitivity

Clustering shape sensitivity determines the stringency used to classify melt curves into different
clusters. To refine clustering results, increase or decrease the sensitivity of clustering based on the
shape of the melt curve. Enter a numerical value or move the slider bar to the left or to the right.
Entering a lower percentage value or sliding the bar to the left reduces stringency and results in
fewer heterozygote clusters. Entering a higher percentage value or sliding the bar to the right
increases stringency and results in more heterozygote clusters.

If necessary, manually decrease sensitivity to eliminate high numbers of false positives. A high
sensitivity value generally produces more groups than a low value. For most applications, the
default 50% clustering shape sensitivity value produces acceptable results.

Tm Difference Threshold

Tm difference threshold determines the lowest amount of Tm difference between samples that the
software will call as different clusters. Choose the number of degrees Celsius by entering a
numerical value from 0.05 to 1.00. Lower values produce more homozygote clusters.

If necessary, manually increase the Tm difference threshold level to eliminate high numbers of
false positives. For most applications, the default Tm difference threshold of 0.15 degrees produces
acceptable results.
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Managing Analysis Profiles
This section explains how to create, rename, and delete analysis profiles.

Creating Analysis Profiles

The procedure for creating an analysis profile differs slightly depending on where in the software
you start.

To create a melt analysis profile from the Home window

1. In the Home window, click Analysis Options Manager on the toolbar.

2. Clear or select the appropriate checkboxes and enter specific values where available.

3. Click Create New.

4. In the Enter Name dialog box, type a name for the new profile and click OK to close the dialog
box.

5. Click OK to close the Analysis Options Manager dialog box.

To create a melt analysis profile from the Data Analysis window

1. In the Data Analysis window, click Analysis Options on the toolbar to open the Analysis
Options dialog box.

2. Clear or select the appropriate checkboxes and enter specific values where available.

3. Click Save to Analysis Options Manager to save the settings for future use.

4. In the Save Analysis Options dialog box, type a name for the new profile and click OK to close
the dialog box.

5. Click OK to close the Analysis Options dialog box.

Renaming Analysis Profiles

Use the Analysis Options Manager to rename profiles.

To rename an analysis settings profile

1. In the Home window, open the Analysis Options Manager.

2. Select the analysis profile from the Name dropdown menu.

3. Click Rename.

4. In the Rename dialog box, type the new name for the profile and click OK to close the dialog
box.

5. Click OK to close the Analysis Options Manager.
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Deleting Analysis Profiles

Use the Analysis Options Manager to delete profiles.

Important: Verify that you want to delete the profile. You are not prompted to confirm the
deletion.

To delete an analysis settings profile

1. In the Home window, open the Analysis Options Manager.

2. Select the analysis profile from the Name dropdown menu.

3. Click Delete.

4. Click OK to close the Analysis Options Manager.

Loading an Analysis Profile
Use the Analysis Options dialog box to load an analysis profile into a melt data analysis.

To load an analysis profile

1. In the Data Analysis window, click Analysis Options on the toolbar to open the Analysis
Options dialog box.

2. Click Load from Analysis Options Manager.

3. In the Load Analysis Options dialog box, select an analysis profile from the dropdown list.

4. Click OK to apply the analysis settings to the melt file and close the Load Analysis Options
dialog box.
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Precision Melt Tab
Use the data in the Precision Melt tab to set data analysis conditions, including normalization and,
if required, temperature shift. The Precision Melt tab comprises four views:

n Melt Curve chart — displays the relative fluorescense units (RFUs) for each well plotted
against temperature. Each trace represents data from a single fluorophore in one well.

n Difference Curve chart — displays the difference RFU plotted on the y-axis against
temperature on the x-axis.

n Well selector chart — displays the data you want to show.

n Spreadsheet — displays the data for the selected wells in spreadsheet format.

Note: If the protocol includes more than one data collection step , select the step with the data
you want to view in the Step Number dropdown list below the Difference Curve chart.
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Melt Curve Chart
The Melt Curve chart shows RFUs plotted against temperatures for each well. The Melt Curve chart
contains two options for displaying the data.

Tip: To magnify any area of the Melt Curve chart, click and drag the mouse across an area of
the chart. To return the chart to a full view, right-click and select Set Scale to Default from the
menu.

n Normalized view — select Normalized view below the chart to view normalized melting
curves. Changing the view of the data in the Melt Curve chart does not change the data
clustering.
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n Temperature shifted view — select Temperature-shifted view to view temperature shifted melt
curves and difference curves. The height of the black temperature shift bar can be changed by
dragging the black horizontal line in the RFU chart up or down. The temperature shift bar
height corresponds to the y-axis value at which all the melt curves intersect. It appears only
when Temperature shifted view is selected. The default value for the temperature shift bar
height is specified in the Analysis Options Manager dialog box.

Two pairs of adjustable vertical sliders correspond to the pre-melt region (green) and the post-melt
region (red). The colored area between the sliders indicates the melt range.

Precision Melt Analysis software automatically sets the regions before and after the melting
transition region. Adjust the pre-melt and post-melt regions by moving the sliders to the left or right
by holding down the mouse cursor over a line and dragging the line.

Note: Changing the pre-melt and post-melt temperature regions changes the data clustering.
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Difference Curve Chart
For easy visual identification of clusters, Precision Melt Analysis software generates a difference
curve for each well. The Difference Curve chart displays the difference in fluorescence between a
well and the fluorescence of a reference curve. The reference curve is derived from the average
fluorescence of all the curves within a selected reference cluster. Select the reference cluster from
the Reference cluster dropdown list below the Difference Curve chart.

Manually Assigning Clusters
Right-click on the fluorescence trace of a well in the Melt Curve or Difference Curve chart to
override the cluster assignment or change the cluster name.

User Guide | 51



Chapter 6 AnalyzingMelt Data

In the Selected Sample menu, do any of the following:

n Select from the list of cluster names to assign the sample well(s) to the cluster.

n Select Create New Cluster to assign the selected well to a new cluster. Enter the name of the
new cluster in the Name window and click OK.

n If you previously changed the automatic call of a sample, select Undo Manual Cluster to
change the cluster assignment back to the software assigned cluster call.

n Select Exclude from Clusters to exclude the selected sample(s) from cluster analysis.
Excluded samples display Excluded in the Cluster column in the data spreadsheet. Excluded
samples do not appear in the Normalized Melt Curve chart or the Difference Curve chart. They
appear in black in the nonnormalized Melt Curve chart. The raw Melt Curve chart appears
when Normalized View is cleared.

n To include an excluded sample, right-click the sample in the Melt Curve chart and select
Include in Clusters.

Changing Cluster Parameters

Right-click on the fluorescence trace of a well in the Melt Curve or Difference Curve chart to
change cluster parameters.

Changes made to the cluster are applied to all samples in the cluster. Select from the options listed
in the Selected Cluster menu:

n Select Set Cluster Name to assign a name to the cluster. Enter the name of the cluster in the
Rename window text box and click OK.

n Select Set Cluster Color to change the color of the fluorescence traces for the wells assigned
to the selected cluster. Choose the new color from the color options in the Color window and
click OK.
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n Select Set as the Reference Cluster to use the selected cluster as the Difference Curve
reference cluster.

Precision Melt Tab Spreadsheet
Table 14 lists the data shown in the spreadsheet at the bottom right of the Precision Melt tab.

Information Description

Well Well position in the plate

Content A combination of the Sample Type and Replicate # loaded in the well
in the Plate Editor

Sample Sample name loaded in the well in the Plate Editor

Cluster Name of the cluster assignment for the well

Confidence Indication of the relative probability the sample has of being in a
cluster

Table 14. Precision Melt tab spreadsheet contents

Tip: To make changes to the Content and Sample, click View/Edit Plate to open the Plate
Editor.

Confidence Level

Precision Melt Analysis software determines a probability distribution for each cluster based on the
standard deviation of the melt curves within the same cluster. Each sample is mapped onto each
cluster՚s probability distribution, based on that sample՚s similarity to the mean melt curve across
each sample in the cluster. The confidence value is an indication of the relative probability the
sample has of being in a cluster.

Manually Changing Clusters in the Precision Melt Spreadsheet

In the Precision Melt tab spreadsheet, select options from the dropdown menu in a cell in the
Cluster column to override the cluster assignment or change cluster properties.
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Note: Changes made to the cluster are applied to all samples in the cluster.

To change the cluster assignment

u Do any of the following:

n Select from the list of cluster names to assign the sample well(s) to a new cluster.

n Select Create New Cluster to assign the selected well to a new cluster. Enter the name of
the new cluster in the Name window and click OK.

n If you previously changed the automatic call of a sample, select Undo Manual Cluster to
change the cluster assignment back to the software-called cluster.

n Select Exclude from Clusters to remove the well from the assigned cluster. Wells excluded
from clusters display Excluded in the Cluster column in the data spreadsheet

n Select Include in Clusters to include the sample in the cluster analysis.

To change the cluster parameters

u Do any of the following:

n Select Set Cluster Name to assign a name to the cluster. Enter the name of the cluster in
the Rename window text box and click OK

n Select Set Cluster Color to change the color of the fluorescence traces for the wells
assigned to the selected cluster. Choose the new color from the color options in the Color
window and click OK
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n Select Set as the Reference Cluster to use the selected cluster as the Difference Curve
reference cluster.

Tip: These changes can also be done on the chart.

Precision Melt Data Tab
The Precision Melt Data tab displays melt data collected in each well. Precision Melt Analysis
software provides six options in which to view the melt curve data:

n Results — displays a spreadsheet view of the data. This is the default view.

n Charts — displays multiple data charts in a single sheet.

n Plate views — displays a view of the data in each well as a plate map.

n Raw RFUs — displays the RFU value in each well for each temperature.

n Normalized RFUs — displays the normalized RFU value in each well for each temperature.

n Difference RFUs — displays the difference RFU value in each well for each temperature.

Tip: Right-click any spreadsheet for options. Sort the data in any spreadsheet by right-clicking
and choosing Sort. Click View/Edit Plate to open the Plate Editor and change the contents of
any well in the plate.

Results Spreadsheet
The Results spreadsheet displays the data for each well in the plate in spreadsheet format.

User Guide | 55



Chapter 6 AnalyzingMelt Data

Table 15 defines the data that appear in the Results spreadsheet.

Information Description

Well Well position in the plate

Content A combination of the Sample Type and Replicate # loaded in the
well in the Plate Editor

Sample Sample name loaded in the well in the Plate Editor

Cluster Name of the cluster assignment for the well

Percent Confidence Confidence percent value as an integrity check for auto-called
results

Call Type Automatic or Manual:

n Automatic — the software assigned the cluster call for the well

n Manual — the user assigned the cluster call for the well

Table 15. Contents of the Results spreadsheet
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Charts View
Charts View displays data for all wells in multiple data charts.

Table 16 on page 58 defines the data that appear in the Highlighted Sample section for a selected
fluorescence curve.
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Information Description

Well Well position in the plate

Content A combination of the Sample Type and Replicate # loaded in the well
in the Plate Editor

Sample Sample name loaded in the well in the Plate Editor

Cluster Cluster name

Table 16. Information displayed for a selected curve

Plate View Spreadsheet
The Plate View spreadhsheet displays a plate map of the data.
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Table 17 defines the data that appear in the Plate View spreadsheet.

Information Description

Content A combination of the Sample Type and Replicate # loaded in the well
in the Plate Editor

Sample Sample name loaded in the well in the Plate Editor

Cluster Cluster name

Color Cluster color

Table 17. Plate View spreadsheet contents

Raw RFU Spreadsheet
The Raw RFU spreadsheet displays raw fluorescence readings for each well acquired at each
temperature step of the melt curve protocol. The well number appears at the top of each column,
and temperature appears to the left of each row.

Table 18 on page 60 defines the data that appear in the Raw RFU spreadsheet.
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Information Description

Well number (A2, A3, A4, A5, A6) Well data, listed by position in the plate for all the loaded
wells

Temperature Temperature data listed in ascending order for all the
loaded wells

Table 18. Raw RFU spreadsheet contents

Normalized RFU Spreadsheet
The Normalized RFU spreadsheet displays normalized fluorescence readings for each well.
Negative wells do not appear in this spreadsheet because they are excluded from normalized
processing.

Table 19 defines the data that appear in the Normalized RFU spreadsheet.

Information Description

Well number (A2, A3, A4, A5, A6) Well data, listed by position in the plate for all the loaded
wells

Temperature Temperature data listed in ascending order for all the
loaded wells

Table 19. Normalized RFU spreadsheet contents
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Difference RFU Spreadsheet
The Difference RFU spreadsheet displays the difference fluorescence readings for each well.
Negative wells do not appear in this spreadsheet because they are excluded from difference
processing.

Table 20 defines the data that appear in the Difference RFU spreadsheet

Information Description

Well number (A2, A3, A4, A5, A6) Well data, listed by position in the plate for all the loaded
wells

Temperature Temperature data listed in ascending order for all the
loaded wells

Table 20. Difference RFU spreadsheet contents
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Melt Curve Tab
Precision Melt Analysis software plots the RFU data collected during a melt curve as a function of
temperature. To analyze melt peak data, the software assigns a beginning and ending temperature
to each peak by moving the threshold bar. The floor of the peak area is specified by the position of
the melt threshold bar. A valid peak must have a minimum height relative to the distance between
the threshold bar and the height of the highest peak.

The Melt Curve tab displays the Tm of amplified PCR products in four views:

n Melt Curve — displays the real-time data for each fluorophore as RFUs per temperature for
each well.

n Melt Peak — displays the negative regression of the RFU data per temperature for each well.

n Well selector — displays wells to show or hide the data.

n Peak spreadsheet — displays the data collected in the selected well.

Note: This spreadsheet displays up to two peaks for each trace. To see more peaks, click
the Melt Curve Data tab.

Table 21 on page 63 defines the data that appear in the Melt Curve spreadsheet.
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Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of Sample type and Replicate number

Sample Name of sample loaded in the Plate Editor

Melt Temp The temperature of the melt peak for each well

Note: Only the two highest peaks appear in this
spreadsheet.

Table 21. Melt Curve spreadsheet contents
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Adjusting Melt Curve Data
To adjust the Melt Curve data

u Do any of the following:

n Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks in
data analysis.

n Open the Trace Styles window to change the color of the traces in the Melt Curve and Melt
Peak charts.

n Select a number in the Step Number selector to view the Melt Curve data at another step
in the protocol. The list shows more than one step if the protocol includes plate reads in
more than one melt curve step.

n Select wells in the well selector to focus on subsets of the data.

n Select a well group to view and analyze a subset of the wells in the plate. Select each well
group by name in the Well Group dropdown menu in the toolbar.
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Melt Curve Data Tab
The Melt Curve Data tab displays the data from the Melt Curve tab in multiple spreadsheets that
include all the melt peaks for each trace. Precision Melt Analysis software offers four spreadsheet
options in which to view the melt curve data:

n Melt Peaks — displays all the data, including all the melt peaks, for each trace. This is the
default view.

n Plate — displays a view of the data and contents of each well in the plate.

n RFU — displays the RFU quantities at each temperature for each well.

n -d(RFU)/dT— displays the negative rate of change in RFU as the temperature (T) changes.
This is a first regression plot for each well in the plate.

Select each spreadsheet from the dropdown list that appears below the Melt Curve Data tab.

Melt Peaks Spreadsheet
The Melt Peaks spreadsheet displays all melt curve data.

Table 22 on page 66 defines the data that appear in the Melt Peaks spreadsheet.
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Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content Sample Type listed in the Plate Editor window

Target Amplification target (gene)

Sample Sample Name listed in the Plate Editor window

Melt Temperature The melting temperature of each product, listed as one peak
(highest) per row in the spreadsheet

Peak Height Height of the peak

Begin Temperature Temperature at the beginning of the peak

End Temperature Temperature at the end of the peak

Table 22. Melt Peaks spreadsheet content

Plate Spreadsheet
The Plate spreadsheet displays melt curve data in a plate format.

Note: To adjust the peak that the software calls, adjust the threshold line in the Melt Peak chart
on the Melt Curve tab.

Table 23 on page 67 defines the data that appear in the Plate spreadsheet.
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Information Description

Content A combination of Sample Type (required) and Replicate # (optional)

Sample Sample description

Peak 1 First melt peak (highest)

Peak 2 Second (lower) melt peak

Table 23. Plate spreadsheet content
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RFU Spreadsheet
The RFU spreadsheet displays the fluorescence for each well at each cycle acquired during the
melt curve.

Table 24 defines the data displayed in the RFU spreadsheet.

Information Description

Well number (A1, A2, A3, A4, A5) Well position in the plate for the loaded wells

Temperature Melting temperature of the amplified target,
plotted as one well per row and multiple wells
for multiple products in the same well

Table 24. RFU spreadsheet content
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-d(RFU)/dT Spreadsheet
The -d(RFU)/dT spreadsheet displays the negative rate of change in RFU as the temperature (T)
changes.

Table 25 defines the data that appear in the -d(RFU)/dT spreadsheet.

Information Description

Well number (A1, A2, A3, A4, A5) Well position in the plate for the loaded wells

Temperature -d(RFU)/dT Negative rate of change in RFU as temperature (T)
changes

Table 25. -d(RFU)/dT spreadsheet content
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Chapter 7 Melt Study Analysis
Precision Melt Analysis™ software can compare melt curve data from different melt experiments
run on the same instrument. Create a melt study by adding data from one or more melt files to the
Melt Study dialog box. The software groups the data into a single melt study file.

Tip: The maximum number of samples that can be analyzed in a melt study is limited by the
size of the computer՚s RAM and virtual memory.

This chapter explains how to create a melt study and how the software analyzes the data.

Melt Study Dialog Box
The Melt Study dialog box includes two tabs:

n Study Setup tab — manages the runs in the melt study.

Important: Adding or removing melt files in a melt study does not change the original data
in that file.

n Study Analysis tab — displays the data for the combined runs.

User Guide | 71



Chapter 7Melt StudyAnalysis

Study Setup Tab
The Study Setup tab displays a list of all the experiments in the melt study.

In the Study Setup tab you can do the following:

n Add experiments — click Add Melt Files to select a file from a browser window

Tip: To quickly add experiments to a melt study, drag the melt files to the Melt Study dialog
box.

Note:When adding a melt file with multiple well groups, select the well group(s) to add to
the study in the Setup tab.

n Remove experiments — select one or more files in the list and click Remove Selected Files

n Add notes — type in the Notes box to add comments about the files and analysis in the melt
study

Table 26 on page 73 defines the data that appear in the Study Setup tab.
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StudySetup Tab

Column Title Description

File Name Name of the melt file

File Folder Directory that stores the melt file for each experiment in the Melt
Study window

Date Created Date the run data were collected

Well Group Name Name of the well group selected when the file was added to the
Melt Study window

Step Protocol step that includes the plate read to collect data

Samples Number of samples

Table 26. Study Setup tab in the Melt Study dialog box
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Study Analysis Tab
The Study Analysis tab displays the data from all experiments that are added to the nelt study. The
Study Analysis tab includes the same features as the Precision Melt Analysis tab. For example,
highlighting a sample in one of the melt study charts highlights the corresponding cell in the
spreadsheet below the chart.

Table 27 defines the data that appear in the Study Analysis tab.

Information Description

Dataset Melt data from one fluorophore in one melt file

Well Well position in the plate

Content A combination of Sample Type (required) and Replicate Number
(optional) loaded in the Plate Editor

Sample Sample name loaded in the Plate Editor wells

Cluster Cluster name

Table 27. Study Analysis tab in the Melt Study dialog box
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Information Description

Percent Confidence Indication of the relative probability the sample has of being in a
cluster

Call Type Auto or manual call of the cluster

Table 27. Study Analysis tab in the Melt Study dialog box, continued
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Chapter 8 Melt Analysis Reports
The Report dialog box displays information about the current data file in the Data Analysis or Melt
Study window. To open a report, select Tools > Reports or click Reports on the toolbar.

The Report dialog comprises the following sections:

n Menu and toolbar — provides options to format, save, and print the report or template.

n Options list (top left side of the dialog box) — provides options to display in the report.

n Options pane (bottom left side of the dialog box) — displays text boxes in which you can enter
information about a selected option.

n Preview pane (right side of the dialog box) — displays a preview of the current report.
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Creating a Melt Analysis Report
You can save the report layout as a template, which you can use again for similar reports.

To create a melt analysis report

1. Make final adjustments to the well contents, selected wells, charts, and spreadsheets in the
Data Analysis window before creating the report.

2. Select Tools > Reports in the Data Analysis menu bar to open the Report dialog box.

3. Choose the options you want to include in the report. The report opens with default options
selected. Select or clear the checkboxes to change whole categories or individual options
within a category.

Table 28 on page 80 lists the available options to display.

78 | PrecisionMelt AnalysisSoftware



Note: The data that appear in the report depend on the current selections within the tabs
of the Data Analysis or Melt Study window.

4. Change the order of categories and items in a report. Drag the options to the relative position.
Items can be reordered only within the categories to which they belong.

5. (Optional) In the Report Options pane, enter information relevant to the selected option:

n Choose a subset of information to display in the report.

n Choose specific settings for the selected option.

n Change the text to display for the selected option.

6. Click Update Report to update the Report Preview with any changes.

7. Print or save the report. Click the Print Report button in the toolbar to print the current report.
Select File > Save to save the report in PDF (Adobe Acrobat Reader file) format and select a
location in which to save the file. Select File > Save As to save the report with a new name or
in a new location.

8. (Optional) Create a report template with the information you want. To save the current report
settings in a template, select Template > Save or Save As. Then load the report template the
next time you want to make a new report.
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Report Categories
Table 28 lists the options available for a melt analysis report, depending on the type of data in the
Data Analysis or Melt Study window.

Category Option Description

Header Title, subtitle, and logo for the report

Report Information Experiment date, user name, data file name, data
file path, and selected well group

Notes Notes about the data report

Experiment Setup

Run Information Includes the experiment date, user, data file
name, data file path, and the selected well group

Protocol Text view of the protocol steps and options

Plate Display Plate view of the information in each well of the
plate

Melt Curve

Analysis Settings Includes the melt step number and threshold bar
setting

Melt Curve Chart Copy of the melt curve chart

Melt Peak Chart Copy of the melt peak chart

Data Spreadsheet listing the data in each well

Table 28. Report categories
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Appendix A Guidelines for Successful HRM
Analysis

The success of HRM analysis highly depends on the quality of the individual PCR product and the
specific sequence under investigation. All experimental parameters must be controlled and highly
reproducible from sample to sample to ensure successful HRM analysis.

Recommended Guidelines for Successful HRM Analysis
1. Analyze small DNA amplicons

Analyzing amplicons smaller than 150 bp is preferable, especially when sites with a known
polymorphism are investigated. It is possible to detect sequence variations with longer amplicons,
however, a single base variation influences the melting behavior of a 100 bp amplicon more than a
600 bp amplicon.

2. Analyze a single pure product

Avoid sequences that are likely to form non-specific products or primer dimers. Always run a
BLAST search (www.ncbi.nlm.nih.gov/BLAST) to check the specificity of the primers sequences to
the target species and gene. In addition, bad resolution or poor grouping may occur when
secondary structures in single-stranded or partially denatured DNA are present. The amplicon
sequences should be entered into MFOLD (mfold.rna.albany.edu/?q=mfold/dna-folding-form) to
assure that they do not form any secondary structures during PCR.

3. Use sufficient pre-amplification template

Analyzing real-time PCR amplification data can be extremely useful when troubleshooting HRM
analyses. Samples should have a quantification threshold (Cq) less than 30 cycles. Products that
amplify late due to too little starting template amount or template degradation produce variable
HRM results.

4. Normalize template concentration

The amount of template added to the reaction should be consistent. Normalize the starting
concentrations so that all amplification plots are within three Cqs of each other, a 10-fold range.
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5. Check for aberrant amplification plots

Examine amplification data carefully for abnormal amplification curve shapes. A curve with a
jagged log-linear phase or one that reaches a low signal plateau compared to other reactions can
indicate poor amplification or a fluorescence signal too low for analysis. Unsuccessful amplification
can be caused by reaction inhibitors, too little dye, or incorrect reaction setup. HRM analysis from
such samples can cause low resolution or poor grouping.

6. Keep post-amplification sample concentrations similar

Minimizing reaction-to reaction-variability is critical, and using the same sample preparation
procedure will minimize this variability. Since the concentration of a DNA fragment affects its
melting temperature, ensure every reaction has amplified to the plateau phase. Poor reactions
might not reach plateau with the same amplified quantity due to inconsistent assay setup.

7. Ensure sample-to-sample uniformity

Samples must be of equal volume and with the same concentration of dye. DNA melting behavior
is affected by salts in the reaction mix, so the concentration of buffer, Mg2+ and other salts should
be as uniform as possible in all samples.

8. Allow sufficient data collection for pre-and post-melt regions

For easier data interpretation and results with tighter replicates, ensure enough baseline data
points were collected. This can be easily accomplished by capturing HRM data points over at least
a 10°C (or greater) window, centered around the observed Tm of the amplified product.
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Appendix B Tips and Tricks
This appendix lists tips for using Precision Melt Analysis software.

n Open any melt or melt study file by dragging it from a folder to an open software window.

n Right-click a chart, spreadsheet, or well selector to print or export the data.

n Click and drag the edges of a dialog box to change its .

n Add melt files to a melt study by dragging from a folder to an open Melt Study window.

n Open multiple melt and melt study files at the same time.

n In the Plate Editor, double-click a well to open the Well Info dialog box and view detailed
information about the well.

n Right-click any graph or chart to change viewing and data analysis options.

n Select a well group to view and analyze a subset of the wells in the plate. Select each well
group by name in the Well Group pull-down menu in the toolbar.
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Appendix C References
Review the following references to learn more about HRM analysis.

Basics of the Technology
n Wittwer CT et al. (2003). High resolution genotyping by amplicon melting analysis using

LCGreen. Clin Chem 49, 853–860.

n Liew M et al. (2004). Genotyping of single-nucleotide polymorphisms by high-resolution
melting of small amplicons. Clin Chem 50, 1156–1164.

n Vossen RH et al. (2009). High-resolution melting analysis. (HRMA): more than just sequence
variant screening. Hum Mutat 30, 860–866.

Advanced Techniques
n Seipp MT et al. (2007). Unlabeled oligonucleotides as internal temperature controls for

genotyping by amplicon melting. J Mol Diagn 9, 284–289.

n Dames S et al. (2007). Characterization of aberrant melting peaks in unlabeled probe assays.
J Mol Diagn 9, 290–296.

SNP Detection
n Temesvari M et al. (2011). High-resolution melting curve analysis to establish CYP2C19*2

single nucleotide polymorphism: Comparison with hydrolysis SNP analysis. Mol Cell Probes
25, 130–133.

n Garritano S et al. (2009). Determining the effectiveness of High Resolution Melting analysis for
SNP genotyping and mutation scanning at the TP53 locus. BMC Genet, 10, 5.

Oncology
Heterozygous Dominant Mutations and Allele Fractions

n Willmore-Payne C et al. (2006). Detection of c-kit exons 11- and 17-activating mutations in
testicular seminomas by high resolution melting amplicon analysis. Mod Path 19, 1164–1169.
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Infectious Disease
Haploid Genomes

n Dames S et al. (2007). Unlabeled probes for the detection and typing of herpes simplex virus.
Clin Chem 53, 1847–1854.

n Slinger R et al. (2007). High-resolution melting assay for the detection of gyrA mutations
causing quinolone resistance in Salmonella enterica serovars Typhi and Paratyphi. Diagn
Microbiol Infect Dis 57, 455–458.

HLA Matching
n Zhou L et al. (2004). High-resolution DNA melting curve analysis to establish HLA genotypic

identity. Tissue Antigens 64, 156–164.

Genotyping for Genetic Disorders
n Poulson MD and Wittwer CT (2007). Closed-tube genotyping of apolipoprotein E by isolated-

probe PCR with multiple unlabeled probes and high-resolution DNA melting analysis.
Biotechniques 43, 87–91.

n Seipp MT et al. (2008). Quadruplex genotyping of F5, F2, and MTHFR variants in a single
closed tube by high-resolution amplicon melting. Clin Chem 54, 108–115.

Mutation Scanning for Genetic Disorders
n Montgomery J et al. (2007). Scanning the cystic fibrosis transmembrane conductance

regulator gene using high-resolution DNA melting analysis. Clin Chem 53, 1891–1898.

n Taylor CF (2009). Mutation scanning using high-resolution melting. Biochem Soc Trans, 37,
433–437.

n Erali M and Wittwer CT (2010). High resolution melting analysis for gene scanning. Methods
50, 250–261.

Species Identification
n Gori A et al. (2012). High-Resolution Melting Analysis as a Powerful Tool to Discriminate and

Genotype Pseudomonas savastanoi Pathovars and Strains. PLoS One 7:e30199.
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Methylation Detection
n Wojdacz TK et al. (2008). Methylation-sensitive high-resolution melting. Nat Protoc 3, 1903–

1908.

n Smith E et al. (2009). Quantitation of DNA methylation by melt curve analysis. BMC Cancer 9,
123.

n Della Ragione F et al. (2010). Differential DNA Methylation as a Tool for Noninvasive Prenatal
Diagnosis (NIPD) of X Chromosome Aneuploidies. J Mol Diagn 12, 797–807.

Other
n Venter JC et al. (2001). The sequence of the human genome. Science 291, 1304–1351.
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